AWS Outage

Incident Report for Pear Deck Learning

Resolved

The issues in Pear Assessment and Data Studio resulting from the AWS outage have been resolved. There may be a delay in any new data appearing in the reports as our systems work to process the backlog.
Posted Oct 20, 2025 - 21:03 PDT

Identified

Most product issues resulting from the AWS outage have been resolved. However, Pear Assessment reporting features and Data Studio continue to be unavailable. We are working with AWS to restore the remaining functionality. Thank you for your continued patience.
Posted Oct 20, 2025 - 18:59 PDT

Update

Our application is currently experiencing a partial outage due to an ongoing AWS service disruption. The application remains accessible, though some minor features may be temporarily unavailable.

We are actively monitoring the situation and will restore full functionality as soon as AWS systems recover. Thank you for your patience and understanding.

AWS Outage Page https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 11:49 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 09:54 PDT

Monitoring

Our application continues to be impacted by the ongoing AWS outage. We are monitoring the situation closely and will restore full service as soon as AWS systems recover. Thank you for your patience.

AWS Outage Page https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 09:54 PDT

Investigating

Our application is currently impacted by an ongoing AWS outage. We are monitoring the situation closely and will restore full service as soon as AWS systems recover. Thank you for your patience.

AWS Outage Page https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 06:31 PDT
This incident affected: Pear Assessment.