Pear Assessment Outage
Incident Report for Pear Deck Learning
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 14:12 PST
Monitoring
We have deployed a fix to an issue preventing Pear Assessment from working as expected. Access to https://assessment.peardeck.com/ should now be available. Our teams are closely monitoring traffic for any potential errors. We sincerely apologize for any inconvenience caused by this incident.
Posted Mar 04, 2024 - 08:45 PST
Investigating
As of 9am EST, we are investigating an issue preventing Pear Assessment from working as expected. Access to https://assessment.peardeck.com/ may be currently unavailable.Our teams are hard at work to resolve this issue and we will keep you updated here with the latest information. We sincerely apologize for any inconvenience.
Posted Mar 04, 2024 - 07:54 PST
This incident affected: Pear Assessment.